在编译PHP版本时,产生错误make ***[libphp5.la] Error 1 错误原因:系统缺少libtool 经过验证下面方法可行。 错误信息: 系统环境:Centos 7.0 make ***[libphp5.la] Error 1 /usr/bin/ld: cannot find -lltdl collect2: ld returned 1 exit status make: *** [libphp5.la] Error 1 解决办法: 1. 安装libtool # yum install libto…

2014年12月1日 0条评论 4768点热度 1人点赞 龙魂 阅读全文

centos源不能安装libmcrypt-devel,由于版权的原因没有自带mcrypt的包 有两种方法解决,一种是使用第三方源,这样还可以使用yum来安装,简单方便,坏处是第三方源多少有中不可靠的感觉。 解决办法一 1、安装第三方yum源 [crayon-638289e646d23277583177/] 2、使用yum命令安装 [crayon-638289e646d2a023033924/] 解决办法二、 使用php mcrypt 前必须先安装Libmcrypt libmcrypt源码安装方法: [crayon-…

2014年12月1日 0条评论 2971点热度 0人点赞 龙魂 阅读全文

inux安装PHP ,make 的时候报错: make: *** [ext/dom/node.lo] Error 1 解决办法: [crayon-638289e646fd7743029515/]         二〇一四年十一月二十五日 16:10:53

2014年11月25日 0条评论 6280点热度 0人点赞 龙魂 阅读全文

新安装的zend studio 10.6.2,新建立PHP文件时,PHP声明不能以完整状态出现,需要更改PHP Templates。 窗口(windows)--首选项 –PHP –code style –code templates –simple php file 点edit进行编辑 改成以下样式,或者自定义的样式 确定即可     二〇一四年六月二十三日 17:03:51

2014年6月23日 0条评论 2935点热度 0人点赞 龙魂 阅读全文

[crayon-638289e64711b679443962/] 解决方法: [crayon-638289e647120330351929/]   2013年11月19日, PM 02:30:12

2013年11月19日 0条评论 5414点热度 1人点赞 龙魂 阅读全文